Cloud Hosting - Error uploading files/images
Incident Report for Webcentral Service Status
Resolved
We can confirm that this incident has now been resolved and customers should no longer receive any further errors when trying to upload files/images.
Posted Oct 05, 2016 - 10:59 AEDT
Investigating
We have been advised that customer's that are hosted on our cloud hosting platform may experience an error when trying to upload any files/images on their website. The error that may display is as follows or similar;

"Missing temporary folder"

Our technicians are aware of this issue and are currently working on resolving this as a priority. We will post further updates once they become available.

We appreciate your patience during this period.
Posted Oct 04, 2016 - 17:38 AEDT
This incident affected: Website & Email Hosting (VPS Hosting).