BPAY Payment Facilities
Incident Report for Netregistry Status Page
Resolved
We would like to advise that the BPAY facilities have now returned back to normal.
Posted 6 months ago. Jun 09, 2017 - 11:02 AEST
Identified
Our BPAY facilities are currently unavailable due to an internal platform issue. Customers who make payments using BPAY are advised to use alternative payment methods until this issue is resolved.

Currently, attempting to make payments via BPAY will result in errors stating the BPAY biller codes are incorrect or invalid.

We are working with our financial institution to get our BPAY payment facilities back online as soon as possible.

We appreciate your patience and understanding during this period.
Posted 7 months ago. May 16, 2017 - 17:43 AEST
This incident affected: Netregistry Console (Domain Name Management, Control Panel), Cloud Hosting (Cloud hosting Services, Cloud Email Services, Office 365 Managed Exchange), cPanel Hosting (cPanel Hosting, cPanel Email Services), Payment Gateway Services (Netregistry Payment Gateway - St George customers, Netregistry Payment Gateway - NAB customers), Netregistry Support Center (Live Chat, Help Desk), DNS (International, National), Legacy Hosting (Legacy Hosting), and Network Infrastructure (Internal Network, External Network).