Service Alert - Live chat – Monday 11th July 2016
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Jul 11, 2016 - 15:33 AEST
Investigating
Service Alert - Live chat – Monday 11th July 2016

We would like to advise that we are currently experiencing technical difficulties with our live chat system. Our technicians are working to have this resolved, however in the meantime please contact our customer care team via phone or email.

Service Impact:
Customers will currently not be able to initiate a live chat session.
Posted Jul 11, 2016 - 12:26 AEST
This incident affected: Support Center (Live Chat).