cPanel hosting performance degradation
Incident Report for Webcentral Service Status
Resolved
We are confident the problem affecting cPanel performance has been resolved. We thank customers for their patience during this time.
Posted Jul 22, 2016 - 10:43 AEST
Monitoring
The issue was identified and has been dealt with by our system administrators. The load has dropped and services have returned to normal across the cPanel cluster. We will continue to monitor the situation.
Posted Jul 22, 2016 - 10:04 AEST
Investigating
Customers are advised that we are experiencing some issues across our cPanel cluster. This is causing high load on some cPanel servers and will possibly cause intermittent service outages.
We are investigating the issue as a priority and will provide updates as they become available.
Posted Jul 22, 2016 - 08:56 AEST
This incident affected: Website & Email Hosting (cPanel Hosting).