Cloud FTP Disruption
Incident Report for Webcentral Service Status
Resolved
Our Engineers have isolated and resolved the issue.

FTP services have now returned back to normal.
Posted Jun 08, 2016 - 14:38 AEST
Identified
We are currently experiencing connectivity issues with our FTP service on the Cloud hosting platform. Our engineers are currently working towards a resolution.

Cloud hosted customers can expect to be unable to access FTP during this period.

We will post updates once they become available.
Posted Jun 08, 2016 - 14:28 AEST
This incident affected: Website & Email Hosting (VPS Hosting).