Console Database Degradation
Incident Report for Webcentral Service Status
Resolved
Performance on the console has remained stable since the last update and we are confident that the stability issues have now been addressed. Thank you for your patience during this period.
Posted Sep 01, 2016 - 11:02 AEST
Monitoring
Performance and stability on the console has now returned back to normal. Our technicians will continue to monitor the performance to prevent a similar occurrence.
Posted Aug 31, 2016 - 17:42 AEST
Identified
Customers are advised that we are experiencing issues with the Console Management interface, we believe this is being caused by an issue with the underlying Database. This will affect the ability to Order, Upgrade, Manage and login to services managed by the Console.

Our administrators are currently working on returning stability to the platform. We appreciate your patience during this period.
Posted Aug 31, 2016 - 15:43 AEST
This incident affected: Webcentral Infrastructure (Shopping Cart, Billing Systems).