Payment Gateway interruption
Incident Report for Netregistry Status Page
Resolved
Services have remained stable and we are confident that this incident is now resolved.
Posted 5 months ago. May 29, 2017 - 16:17 AEST
Monitoring
We would like to advise that the payment gateway service has now been restored. We will continue to closely monitor this service.
Posted 5 months ago. May 29, 2017 - 13:31 AEST
Update
We are still closely working with our vendor to restore the payment gateway services. There is still no ETA at this stage.

Further updates will follow once they become available.
Posted 5 months ago. May 29, 2017 - 12:58 AEST
Update
We are currently still working with our vendor to restore services as soon as possible. We unfortunately do not have an ETA at this stage.

We will update this alert as soon as we have further information.
Posted 5 months ago. May 29, 2017 - 10:56 AEST
Investigating
There is a technical issue currently preventing us from processing payments via our payment gateway.
We are working with our financial provider to remedy this situation as soon as possible.
We appreciate your understanding and patience during this time and will provide updates as they become available.
Posted 5 months ago. May 29, 2017 - 09:56 AEST
This incident affected: Payment Gateway Services (Netregistry Payment Gateway - St George customers, Netregistry Payment Gateway - NAB customers).