Service Disruption - Phone System
Incident Report for Webcentral Service Status
Resolved
Phone systems have started functioning as per normal and agents are now available through our phone lines.

Apologies for any inconvenience this may have caused.
Posted Apr 12, 2018 - 10:33 AEST
Investigating
We are currently experiencing issues with our phone systems.

Technicians are looking into this as a priority. Live Chat and Email support are unaffected by this issue, although wait times may be longer than usual.

We apologize for the inconvenience this incident may cause you
Posted Apr 12, 2018 - 08:05 AEST