VPS Management Console Interuption
Incident Report for Webcentral Service Status
Resolved
VPS management via the console has been restored.
Posted Jul 29, 2016 - 09:08 AEST
Investigating
Customers are advised that we are experiencing an interruption with our VPS Management Console Control Panel. VPS customers will be unable to reboot services via their account console. Our technicians are currently working on this as a priority and updates will be provided when available.
Posted Jul 28, 2016 - 08:54 AEST
This incident affected: Webcentral Infrastructure (Billing Systems).