Payment Gateway - Service Interruption
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Dec 27, 2016 - 19:28 AEDT
Investigating
We are currently experiencing technical difficulties with our payment gateway for St. George customers. This is currently preventing customers from processing payments. Our system administrators are currently investigating and working to resolve this issue as a priority.

We will update this service alert as more information becomes available.
Posted Dec 27, 2016 - 10:25 AEDT