Network Distruption
Incident Report for Webcentral Service Status
Resolved
We have monitored this situation closely and we are now confident this problem has been resolved.
Posted Sep 30, 2016 - 15:28 AEST
Monitoring
We would like to advised customers that we have addressed the disruption to our Network. All services and platforms are operational and our support team are working at regular capacity. We are going to closely monitor the situation to ensure its stability.
Posted Sep 30, 2016 - 12:27 AEST
Investigating
We would like to advise customers of a disruption to our Network at this time. At the moment services and platforms are affected and our support team is working at a reduced capacity due to internal tools being offline.

We are treating this as a Major incident and will post updates as more details become available. We appreciate your patience during this time.
Posted Sep 30, 2016 - 09:07 AEST
This incident affected: Website & Email Hosting (VPS Hosting, WordPress Hosting, cPanel Hosting), Webcentral Infrastructure (Shopping Cart, Billing Systems), Support Center (Live Chat, Web/Email Support Enquires), and Domain (Domain Name Management).