Payment Gateway - Service Interruption
Incident Report for Netregistry Status Page
Resolved
We are happy to advise customers that the payment gateway service has now been fully restored.
Posted 6 months ago. Jan 13, 2018 - 11:24 AEDT
Monitoring
We would like to advise that the payment gateway service has now been restored. We will continue to closely monitor this service.
Posted 6 months ago. Jan 13, 2018 - 10:33 AEDT
Investigating
We would like to advise that we are currently experiencing a technical issue which is preventing us from processing payments via our payment gateway. We are working with our financial provider to remedy this situation as soon as possible.

We appreciate your understanding and patience during this time and will provide updates as they become available.

Apologies for any inconvenience this may have caused.
Posted 6 months ago. Jan 13, 2018 - 08:09 AEDT
This incident affected: Payment Gateway Services (Netregistry Payment Gateway - NAB customers).