cPanel email disruption - Apple Devices
Incident Report for Netregistry Status Page
Resolved
We were able to discern this issue did not originate as the result of a fault on our cPanel platform. The issue is related to Apple IOS devices (iPhone). If you are still experiencing this issue, we recommend performing a network settings reset which has proven to resolve the issue for affected customers.

Please follow these steps - Go to Settings > General > Reset > Reset Network Settings. Please be aware that this also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you've used before.

If you follow these steps and are still experiencing issues, please feel free to get in contact with our support team.
Posted 3 months ago. May 18, 2017 - 15:07 AEST
Update
We are still investigating this matter and can confirm that the issue is isolated to Apple IOS devices for customers hosted on cPanel. We will continue to post updates once available.
Posted 3 months ago. May 16, 2017 - 17:31 AEST
Investigating
This Incident is to acknowledge we have received reports from cPanel hosting customers using Apple devices who are experiencing issues with their email service. Specifically being unable to send and/or receive emails due to an SSL warning.

Please note this is only currently affecting cPanel hosted mail services, Cloud hosting is unaffected at this time.

Our engineers are currently investigating to identify the cause as a priority.

Customers who are experiencing the above symptoms are advised to monitor this Incident for updates, in order to reduce congestion on our support channels.

We will post updates to this incident as they become available.
Posted 3 months ago. May 15, 2017 - 12:00 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).