cPanel hosting performance degradation
Incident Report for Webcentral Service Status
Resolved
Our administrators have performed the scheduled change on Friday to address this issue. Thank you for your patience during this period. Should you experience any further problems please contact our support team with details.
Posted Sep 05, 2016 - 15:32 AEST
Update
The emergency maintenance was successfully overnight and ran as expected. Our technicians will he monitoring the cPanel platform very closely over the next 24-48 hours.
Posted Sep 03, 2016 - 09:54 AEST
Update
Our administrators have advised us we are going to perform some emergency maintenance tonight to address this issue.
The work will be staggered, and our customers will only experience a small short approximately 10 min interruption to websites, whilst the work is being performed.

The entire window for the work will be as follows:

September 2nd 17:00 AEST
September 3rd 07:00 AEST

We will have engineers on standby and will provide update with relevant information as necessary.
Posted Sep 02, 2016 - 16:04 AEST
Monitoring
Performance and stability is now returning back to normal on the affected cPanel servers. Our technicians will continue to monitor these servers closely. We will provide a further update in the morning.
Posted Sep 01, 2016 - 22:26 AEST
Investigating
We have received reports that some servers are experiencing high load. Our technicians are investigating and taking the necessary measures to return the load back to normal. We will post further updates once they become available.
Posted Sep 01, 2016 - 20:37 AEST
Update
We are going to closely monitor the platform over the next 12 hours, currently the platform is stable. Tomorrow morning we will review the incident and post updates about the changes made.
Posted Sep 01, 2016 - 13:39 AEST
Update
As of 10.30am today we are continuing to monitor the impacts to our cPanel infrastructure. The underlying cause has been identifed late yesterday and mitigation put in place. We have seen some flow on impacts this morning, which our engineer teams are keeping a close watch on. Updates will continue to be posted through today
Posted Sep 01, 2016 - 10:53 AEST
Update
The high load and stability has now returned back to normal on our cPanel infrastructure, however there is one cPanel server (cp94.ezyreg.com) that is still experiencing issues. Our technicians are working on restoring this cPanel server back to full functionality. Further updates will be posted once they are available.
Posted Aug 31, 2016 - 17:48 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2016 - 15:03 AEST
Update
Our technicians have made some amendments to our cPanel infrastructure to help mitigate the intermittent timeouts occurring on some cPanel servers. Further updates will be posted once they are available.
Posted Aug 31, 2016 - 15:02 AEST
Identified
Customers are advised that we are experiencing some issues across our cPanel cluster. This is causing high load on some cPanel servers and will possibly cause intermittent service outages.
We are investigating the issue as a priority and will provide updates as they become available.
Posted Aug 31, 2016 - 09:45 AEST
This incident affected: Website & Email Hosting (cPanel Hosting).