Phone System Interuption
Incident Report for Webcentral Service Status
Resolved
Phone systems are operational and no further issues have been identified.
Posted Aug 22, 2016 - 14:27 AEST
Monitoring
Our technicians have identified the root cause and our phone systems have been restored. Customers may still experience longer wait times as we attend to the backlog of support calls.
Posted Aug 22, 2016 - 13:46 AEST
Investigating
We would like to advise customers that we are currently experiencing issues with our phone system. Customers may experience longer than expected wait times when contacting our support team by phone. During this period customers can still contact us via our Live chat and support email.

Updates will be provided as they are made available.
Posted Aug 22, 2016 - 12:15 AEST
This incident affected: Support Center (Web/Email Support Enquires).