Console Outage
Incident Report for Webcentral Service Status
Resolved
Our administrators have advised that the performance on the console has remained stable and the stability issues have now been addressed. Thank you for your patience during this period.
Posted Sep 22, 2016 - 15:58 AEST
Monitoring
We would like to advised customers that we have not experienced a re occurrence of intermittent accessible issues with The Console since 18:00 (AEST) 21/09/2016. We are going to closely monitor the situation to ensure its stability.
Posted Sep 22, 2016 - 10:46 AEST
Investigating
After closely monitoring the situation we are experiencing a re occurrence of intermittent accessible issues with The Console. We have administrators investigating this as a priority,

Customers may experience issues or slow load times when logging in and managing their account, domains and services via the Console.

We will provide updates as more information becomes available.
Posted Sep 21, 2016 - 16:51 AEST
Monitoring
Service has been restored to the Console, and full functionality has returned. We are going to closely monitor the situation to ensure its stability.
Posted Sep 21, 2016 - 13:59 AEST
Investigating
We would like to advise customers of a disruption causing The Console to be inaccessible at this time. We have administrators are investigating this as a priority,

Customers will be unable to login, manage and order domains via the Console at at this time.

We will provide updates as more information becomes available.
Posted Sep 21, 2016 - 11:43 AEST
This incident affected: Webcentral Infrastructure (Shopping Cart, Billing Systems).