Console Disruption
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Nov 04, 2016 - 09:49 AEDT
Monitoring
Our administrators have advised that access to The Console has been restored. We are going to closely monitor the situation to ensure we do not see a re-occurrence.
Posted Oct 24, 2016 - 12:38 AEDT
Investigating
We would like to advise that The Console is inaccessible at this time. Our administrators are investigating this as a priority and updates will provided as they are made available.

Customers will be unable to login, manage and order domains and services via the Console at at this time.
Posted Oct 24, 2016 - 10:54 AEDT
Update
Our system administrators are still monitoring the stability of the console closely to ensure that there is no re-occurrence of any performance degradation.
Posted Oct 19, 2016 - 12:41 AEDT
Monitoring
Our administrators have advised that access to The Console has been restored. We are going to closely monitor the situation to ensure we do not see a re-occurrence.
Posted Oct 18, 2016 - 15:33 AEDT
Investigating
We would like to advise customers of a disruption causing The Console to be inaccessible at this time. Our administrators are investigating this as a priority and updates will provided as they are made available. Customers may experience longer than expected wait times when contacting our support team.

Customers will be unable to login, manage and order domains and services via the Console at at this time.
Posted Oct 18, 2016 - 12:01 AEDT
This incident affected: Webcentral Infrastructure (Shopping Cart, Billing Systems).