Payment Gateway - Service Interruption - 01/07/2016
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Jul 02, 2016 - 12:07 AEST
Investigating
We have received reports of some customers that are currently unable to connect to their payment gateway service. Our system administrators are currently investigating and working to resolve this issue as a priority.

We will update this service alert as more information becomes available.

Date Start: 14:00 AEST, 1st July 2016
Date End: Current
Posted Jul 01, 2016 - 18:24 AEST