Live Chat and Help Desk service interruption
Incident Report for Webcentral Service Status
Resolved
Our live chat and help desk systems are now fully operational. Thank you for your patience.
Posted Jul 13, 2016 - 12:18 AEST
Monitoring
We believe the issue affecting both our live chat service and help desk systems to be resolved. We are going to continue to monitor these for a short period before confidently resolving this incident.
Posted Jul 13, 2016 - 10:00 AEST
Update
We are currently working with our vendor to resolve the technical difficulties with our live chat system. We unfortunately do not have an ETA at this stage but will post another update once we have more information.
Posted Jul 12, 2016 - 17:36 AEST
Update
We are also seeing intermittent issues with our internal Help Desk software at this time that is impacting our ability to access, create and respond to support cases.
Posted Jul 12, 2016 - 13:12 AEST
Update
Our technicians are still working through the technical difficulties with our live chat services. We unfortunately do not have an ETA at this stage, however we will post updates once they become available.
Posted Jul 12, 2016 - 12:21 AEST
Identified
We would like to advise that we are currently experiencing technical difficulties with our live chat system. Our technicians are working to have this resolved, however in the meantime please contact our customer care team via phone or email.

Service Impact:
Customers will currently not be able to initiate a live chat session.
Posted Jul 12, 2016 - 08:26 AEST
This incident affected: Support Center (Live Chat, Web/Email Support Enquires).