Phone Support Delays
Incident Report for Webcentral Service Status
Resolved
The issue with our phone system has been addressed and is now resolved. Support resources are back to normal capacity.
Posted Oct 07, 2016 - 16:45 AEDT
Investigating
The disruption to our phone system has re-occurred, our Administrators are working on this as a priority. Customers may continue to experience longer than expected wait times when contacting our support team by phone. During this period customers can still contact us via live chat or support email.
Posted Oct 07, 2016 - 11:46 AEDT
Monitoring
The issue with our phone system has been addressed, we are now monitoring the situation closely to ensure it has been fully resolved.
Posted Oct 07, 2016 - 11:12 AEDT
Investigating
We would like to advise customers that we are currently experiencing issues with our phone system. Customers may experience longer than expected wait times when contacting our support team by phone. During this period customers can still contact us via live chat or support email.

Updates will be provided when available.
Posted Oct 07, 2016 - 10:35 AEDT
This incident affected: Support Center (Live Chat, Web/Email Support Enquires).