Internal Support Systems Disruption
Incident Report for Webcentral Service Status
Resolved
Our Live Chat has been restored and is now online. We appreciate your patience during this period.
Posted May 31, 2016 - 19:59 AEST
Update
Our internal email routing issue has been resolved, we are now receiving all case responses are working through them. Our Live Chat is still offline at this time, with our admins focusing on this as a priority.
Posted May 31, 2016 - 15:28 AEST
Monitoring
Our internal support system is now accessible for all staff, allowing us to create and respond to support cases again. However we still have a problem receiving new emails and customer replies into existing cases via email to our support and sales channels. We also still experiencing a disruption with our live chat service, rendering it unavailable. Again we thank you for your patience and are assure customers we are still working towards a resolution.
Posted May 31, 2016 - 14:51 AEST
Update
The incident is still ongoing and is being worked on by our administrators as a priority. We would also like to advise customers that we are experiencing internal email routing issues that is causing a delay with us receiving external emails. This is related to the current Incident as again is being worked on by our admin team. We thank customers for their patience with the delays affecting our support response time.
Posted May 31, 2016 - 12:09 AEST
Identified
We are currently experiencing a disruption with our internal support systems. This impacts our our ability to respond to customer support cases and also our Live chat service.

At this time we ask for customers to be patient and expect extended wait times for support case responses. Additionally Live Chat is currently offline.
Posted May 31, 2016 - 09:47 AEST