Service Disruption - cPanel - DNS - 25.06.2016
Incident Report for Webcentral Service Status
Resolved
This has now been resolved. Apologies for any inconvenience this may have caused.
Posted Jun 26, 2016 - 14:53 AEST
Investigating
We would like to advise our customers that we are currently experiencing service disruptions with our cPanel Infrastructure.

Our Technical Team is working to resolve the problem as a priority at this time.

We sincerely apologize for the inconvenience caused by the disruption.

We will update this alert with information as it becomes available.

Date Start: 10:00am AEST 25.06.2016
Date End: Ongoing

Service Impact:
Zone Files under cPanel servers, are not resolving properly and displaying false DNS records
Posted Jun 25, 2016 - 19:03 AEST
This incident affected: Domain (Domain Name Management) and Website & Email Hosting (cPanel Hosting).