Cloud Hosted Email Issues
Incident Report for Webcentral Service Status
Resolved
Our technicians have confirmed that the cloud hosted email incident has now been resolved. We want to thank our clients for the patience they've had with us whilst working on this resolution and apologise again for all of the inconveniences caused. Please reach out to our customer care team, if you do require further support. Thanks
Posted Jun 23, 2021 - 12:16 AEST
Update
We are truly sorry for the inconvenience this incident has caused to yourself personally and your business professionally. We understand functioning emails are an integral part to many businesses and have appreciated the patience you have had with us during our investigation to resolve this incident. Our service engineers will continue to monitor this and will provide an update tomorrow morning.
Posted Jun 22, 2021 - 16:23 AEST
Monitoring
A fix has been implemented and we are monitoring the results. Customer's affected will notice Incoming mail gradually appearing in mailboxes over the next few hours
Posted Jun 22, 2021 - 16:05 AEST
Update
Our impacted customers will notice an improvement on their incoming emails, however issues are not fully resolved as Outgoing emails are still affected. Ongoing investigation to resolve will continue to take place by our senior engineering team. The next update will be at 6.00pm EST today.
Posted Jun 22, 2021 - 13:18 AEST
Update
We are seeing a positive outcome on the corrective actions implemented over night. We understand that some of our customers are still affected, Our senior engineering team is working with priority to restore it completely. More progress on the restoration will be noticed throughout the morning. The next update will be at 1.00pm EST today.
Posted Jun 22, 2021 - 08:05 AEST
Update
Our System Engineers have implemented a change to the server to assist with the resolution of this incident. Services on Cloud Hosting will still be affected. Our Team will continue working on this over night and will provide the next update by 8.00AM EST by 22/06.
Posted Jun 21, 2021 - 18:23 AEST
Update
System engineers are working on the incident with priority, the issue is still being investigated.

Thank you for patience at this time.
Posted Jun 21, 2021 - 16:20 AEST
Update
We are continuing to troubleshoot the current Cloud Hosted Email interruption. We will be posting another update at 4.00PM EST.

We appreciate your patience as our teams investigate.
Posted Jun 21, 2021 - 13:56 AEST
Identified
We would like to inform our customers of a Cloud Hosted Email issue that we are experiencing.

Customer affected are currently unable to send and receive emails and may also be unable to create new email accounts. We will be providing an update on this incident at 2:00PM EST.

We appreciate your patience while our technicians work to resolve this as quickly as possible.
Posted Jun 21, 2021 - 12:16 AEST
This incident affected: Website & Email Hosting (WordPress Hosting).