Cloud Hosting "Windows Server" Shared platform - Intermittent Issues
Incident Report for Netregistry Status Page
Resolved
We have been monitoring the incident and can confirm that services are back to normal.
Posted 8 months ago. Apr 10, 2017 - 10:02 AEST
Investigating
We would like to advise that we are currently experiencing some issues on our Windows Hosting environment. This is causing website to be offline and display one of the following messages:

"500 Errors" or “The page cannot be displayed because an internal server error has occurred.”

Our System Admins have been advised of this issue and are looking into this with the highest priority. Updates will be provided as they become available.

Apologies for any inconvenience this may have caused.
Posted 8 months ago. Apr 07, 2017 - 09:50 AEST
This incident affected: Cloud Hosting (Cloud hosting Services).