BNE Email Issues
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 07:45 AEST
Update
Our Technicians have implemented a fix and will continue to monitor this until this can be marked as appropriately resolved.

Customers will now be able to send and receive emails, as well as access the online BNE Webmail Portal.

Thank you for your patience and understanding so far, if you do notice any further issues feel free to contact our Support Representatives through our Contact Us page.
https://www.netregistry.com.au/contact-us/
They are available through LiveChat, Email and Phone.
Posted Sep 25, 2020 - 12:17 AEST
Investigating
We would like to notify customers of BNE Email Issues that are affecting BNE email services.

Customers using this service are currently experiencing the below problems.
- Unable to send or receive emails.
- Unable to access the online BNE Webmail portal.

Customers can identify themselves as using this service by checking their MX records. If you are using the below MX records this will confirm you are using the affected BNE email service.
mx1.bne.server-mail.com
mx2.bne.server-mail.com

Our Technicians are working on this with a matter of priority and we will update customers as further updates are available.
Posted Sep 25, 2020 - 11:18 AEST
This incident affected: Website & Email Hosting (WordPress Hosting).