Domain Search Functionality Disruption
Incident Report for Netregistry Status Page
Resolved
The domain search functionality on our website has now been restored.
Posted 10 months ago. Dec 27, 2017 - 15:13 AEDT
Investigating
We wish to advise that our technicians are currently investigating a disruption to the domain search service on our website. Searching for available domains from our Netregistry website currently returns an error message. The domain search function on our MelbourneIT website appears to be functioning normally.
We thank you for your patience while we work to restore full functionality to our website.
Posted 10 months ago. Dec 27, 2017 - 12:00 AEDT