MySQL Server Disruption
Incident Report for Netregistry Status Page
Resolved
We would like to advise that the MySQL database server has remained stable and will now be resolving this service alert.
Posted 3 months ago. Mar 05, 2018 - 16:06 AEDT
Monitoring
We would like to advise that the issue affecting one of our MySQL database servers has now been resolved, however our system administrators are closely monitoring this to prevent similar occurrences happening again.
Posted 3 months ago. Mar 05, 2018 - 12:58 AEDT
Investigating
Our administrators identified an issue affecting one of our MySQL database servers, 'mysql-7.netregistry.net'. This will result in some sites experiencing database issues or failed connections to the database. This is currently being worked on as a priority to restore services back to normal.

An update will be posted once we have more information.

We apologise for any inconvenience caused.
Posted 3 months ago. Mar 05, 2018 - 10:33 AEDT
This incident affected: Cloud Hosting (Cloud hosting Services).