cPanel DNS Interruptions
Incident Report for Netregistry Status Page
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 08, 2019 - 12:14 AEST
Monitoring
Customer website and email services seem to be returning back to normal. We will continue to monitor these results to prevent any recurrences.
Posted 4 months ago. Jun 07, 2019 - 13:49 AEST
Investigating
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience downtime with their web and email services hosted on our cPanel platform.

This is currently being investigated and further updates will be provided.
Posted 4 months ago. Jun 07, 2019 - 11:02 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).