Customer Console Performance Issue
Incident Report for Webcentral Service Status
Resolved
The Console experienced slow responsiveness from 11:56am (AEST) 22 August 2019. The customer impact has been low and we have received minimal calls for this issue. Our technical team were able to were able to identify a system issue and apply fixes to resolve this at 2:00pm (AEST) 22 August 2019.

This has been resolved as of 4:15pm (AEST) 23 August 2019, should you have any further questions about this incident, or still have concerns, you can get in touch with our Customer Service team by phoning 1300 638 734.
Posted Aug 23, 2019 - 16:19 AEST
Update
The Console experienced slow responsiveness from 11:56am (AEST) 22 August 2019. The customer impact has been low and we have received minimal calls for this issue. Our technical team were able to were able to identify a system issue and apply fixes to resolve this at 2:00pm (AEST) 22 August 2019.

This has been resolved as of 4:15pm (AEST) 23 August 2019, should you have any further questions about this incident, or still have concerns, you can get in touch with our Customer Service team by phoning 1300 638 734.
Posted Aug 23, 2019 - 16:18 AEST
Investigating
We would like to advise customers that we are currently experiencing some issues with our customer facing console as of 11:56am. Customers may experience slow responsiveness from their console or the inability to log in. We are investigating this as a priority and will post updates as they are available.
Posted Aug 22, 2019 - 12:00 AEST
This incident affected: Webcentral Infrastructure (Billing Systems).