Console Service Disruption
Incident Report for Webcentral Service Status
Resolved
We would like to advise customers that we experienced issues with our customer facing console. Customers experienced slow responsiveness from their console or the inability to log in from 11:15am. We have investigated and resolved this as a priority at 2:00pm.
Posted Jan 13, 2020 - 14:04 AEDT
Monitoring
We would like to update our customers on the issues that we have been experiencing with the customer facing console.

Our system adminsitrators have identified and resolved the system issue that was causing this and we will continue to monitor this issue to ensure that it is appropriately resolved.
Posted Jan 13, 2020 - 11:55 AEDT
Investigating
We would like to advise customers that we experienced issues with our customer facing console. Customers are experiencing slow responsiveness from their console or the inability to log in from 11:15am. Customers may also experience their website not loading. We have currently raised this to our system administrators and will continue to provide updates as soon as possible.
Posted Jan 13, 2020 - 11:36 AEDT
This incident affected: Webcentral Infrastructure (Billing Systems).