Windows 2012 Platform Issues
Incident Report for Netregistry Status Page
Resolved
Netregistry would like to inform our customers that issues we had experienced on our Cloud environment have been resolved. Customers on our Cloud environment (and using the Windows 2012 Platform) for their website services would have experienced a 500 internal server error and their websites would not have been showing.

We have monitored this for the last 2 hours and have had no reports of further incidents.

If you are still facing any issues feel free to contact our support representatives : https://www.netregistry.com.au/contact-us/
Posted Apr 06, 2020 - 13:12 AEST
Monitoring
Netregistry would like to inform our customers that issues we had experienced on our Cloud environment have been resolved. Customers on our Cloud environment (and using the Windows 2012 Platform) for their website services would have experienced a 500 internal server error and their websites would not have been showing.

Customer websites using these services will now be showing correctly. Our technicians will continue to monitor this for the next 2 hours to ensure this has been resolved appropriately.
Posted Apr 06, 2020 - 10:57 AEST
Investigating
Netregistry would like to inform our customers that we are currently experiencing Windows 2012 Platform Issues. Our technicians are looking into identifying and resolving these issues as fast as possible and we will provide updates as it becomes available.
Posted Apr 06, 2020 - 08:34 AEST
This incident affected: Cloud Hosting (Cloud hosting Services).