Cloud Email and Database Issues
Incident Report for Netregistry Status Page
Resolved
Thank you for your patience as our Technicians worked on resolving these issues.

Customers experiencing these issues will now be able to continue using their Cloud Email and Cloud Database services.
Posted May 28, 2020 - 16:59 AEST
Investigating
We would like to inform our Netregistry customers of issues that are currently affecting the Cloud Email and Cloud Database services.

Affected customers are unable to use their Cloud Webmail services and customers using our Cloud Databases may be unable to connect to the MySQL databases.

Our Technicians are currently looking into this and are working to resolve this as fast as possible.
Posted May 28, 2020 - 16:27 AEST
This incident affected: Cloud Hosting (Cloud hosting Services, Cloud Email Services).