Console/Cloud DNS Service Disruptions
Incident Report for Netregistry Status Page
Resolved
Monitoring shows that web and email access has been restored for all customers and has remained stable for the past 60 minutes.

If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 638 734, 24 hours a day, 7 days a week.
Posted Oct 28, 2019 - 16:26 AEDT
Monitoring
The technical team have restored the DNS services on our cloud platform.

We have been monitoring the services and can see that majority of customers are now able to access their website and email accounts again.

We are continuing to test and closely monitor customer access for the next 60 minutes.
Posted Oct 28, 2019 - 14:57 AEDT
Update
We would like to update customers with the current Console/Cloud DNS Service Disruptions. This is an issue with the DNS of the cloud servers which is preventing the website and email hosting services from operating successfully. Our system administrators are still looking into this with a matter of urgency. We will continue to provide updates until this is resolved.
Posted Oct 28, 2019 - 13:50 AEDT
Investigating
We would like to advise customers that we experienced issues with our customer facing console. Customers are experiencing slow responsiveness from their console or the inability to log in from 11:15am. Customers may also experience their website not loading. We have currently raised this to our system administrators and will continue to provide updates as soon as possible.
Posted Oct 28, 2019 - 11:44 AEDT
This incident affected: Netregistry Console (Domain Name Management, Control Panel), Cloud Hosting (Cloud hosting Services), cPanel Hosting (cPanel Hosting, cPanel Email Services), and DNS (International, National).