Microsoft Office 365 Incident
Incident Report for Webcentral Service Status
Resolved
This incident has now been resolved. Thank you for your patience.
Posted Jan 31, 2019 - 09:23 AEDT
Identified
We have been made aware of an issue occurring at Microsoft that is impacting customers with an Office 365 service. Customers may experience some outages and will be unable to access their emails. We are waiting on more updates from Microsoft and will pass these on to you as soon as they are made available.

For more information please see the following link: https://status.office365.com/

Thank you for your patience.
Posted Jan 30, 2019 - 09:48 AEDT
This incident affected: Microsoft 365 Email & Apps (Email Services).