cPanel Service Disruptions
Incident Report for Netregistry Status Page
Resolved
We would like to advise that our cPanel web services have now returned back to normal.

We appreciate your patience during this period.
Posted 5 months ago. Mar 05, 2019 - 10:00 AEDT
Investigating
We are currently experiencing an issue with some of our customer websites on a number of our cPanel servers which is resulting in websites to not load.

The cPanel servers that have been reported so far are:

cp254.ezyreg.com
cp270.ezyreg.com
cp396.ezyreg.com
cp615.ezyreg.com
cp618.ezyreg.com


We are investigating this issue as a priority, and will provide more updates when they are available.
Posted 5 months ago. Mar 04, 2019 - 15:37 AEDT
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).