DNS Issues
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 12:57 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2020 - 18:49 AEST
Investigating
We're currently experiencing problems with the Netregistry Name Servers ns1.netregistry.com & ns2.netregistry.com. Customers using these name servers are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.
Posted Sep 20, 2020 - 14:13 AEST
This incident affected: Domain (Domain Name Management).