Payment Gateway interruption
Incident Report for Webcentral Service Status
Resolved
We are happy to advise customers that the payment gateway service has now been fully restored.
Posted Jun 02, 2017 - 14:53 AEST
Monitoring
We would like to advise that the payment gateway service has now been restored. We will continue to closely monitor this service.
Posted Jun 02, 2017 - 14:14 AEST
Update
The situation remains unchanged, no new information is available at this time.

Our engineers are working closely with our vendor in order to reach a resolution. We will provide a further update at 15:00 AEST or sooner if the status of the incident changes.

We appreciate your patience during this period.
Posted Jun 02, 2017 - 13:13 AEST
Update
The situation remains unchanged, no new information is available at this time.

We will provide a further update at 13:00 AEST or sooner if the status of the incident changes.

Again appreciate your patience during this period.
Posted Jun 02, 2017 - 11:37 AEST
Update
Our engineers continue to work closely with our vendor to try to resolve this issue as a priority.

We will provide a further update at 10:30 AEST or sooner if the status of the incident changes.

We appreciate your patience during this period.
Posted Jun 02, 2017 - 08:53 AEST
Update
The issue is remains ongoing. Our engineers are working closely with our vendor in order to reach a resolution soon. We are currently engaged with their engineers and are being kept up-to-date.

We will post more updates as new information becomes available.

We appreciate your patience during this period.
Posted Jun 01, 2017 - 16:58 AEST
Update
We are still closely working with our vendor to restore the payment gateway services. There is still no ETA at this stage.

Further updates will follow once they become available.
Posted Jun 01, 2017 - 13:39 AEST
Update
We are currently working with our vendor to restore services as soon as possible. We unfortunately do not have an ETA at this stage.

We will update this alert as soon as we have further information.
Posted Jun 01, 2017 - 11:50 AEST
Investigating
There is a technical issue currently preventing us from processing payments via our payment gateway.
We are working with our financial provider to remedy this situation as soon as possible.
We appreciate your understanding and patience during this time and will provide updates as they become available
Posted Jun 01, 2017 - 09:09 AEST