Payment interruptions
Incident Report for Netregistry Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 16:42 AEST
Monitoring
A fix was implemented around 11:35am this morning and payments are now successfully being processed.

We will continue to monitor this services to prevent any re-occurrences.
Posted 2 months ago. May 13, 2019 - 12:23 AEST
Update
We are continuing to work on a fix for this issue. Updates will be posted as soon as they are available. We appreciate your patience during this period.
Posted 2 months ago. May 13, 2019 - 11:17 AEST
Identified
We would like to advise that we are currently experiencing a technical issue which is preventing us from processing payments
This is being looked into by our development team

We apologise for any inconvenience this may cause and thank you for your patience while we have this addressed
Posted 2 months ago. May 11, 2019 - 10:02 AEST
This incident affected: Netregistry Console (Domain Name Management, Control Panel).