Service Disruption - Domain Renewals
Incident Report for Netregistry Status Page
Resolved
This matter has now been resolved and domains are renewing normally.
Posted 8 months ago. Feb 10, 2018 - 16:24 AEDT
Investigating
We wish to advise we are currently experiencing some difficulty renewing .au domains for some customers.
We are working with the registry to restore this functionality as soon as possible. More updates will be provided as progress develops. We apologise for any inconvenience this may cause and thank you for your patience while we have this addressed.
Posted 8 months ago. Feb 09, 2018 - 22:41 AEDT
This incident affected: Netregistry Console (Domain Name Management).