cPanel Email Disruptions
Incident Report for Webcentral Service Status
Resolved
Netregistry's technical team have fixed the recent cPanel issues and affected customers are now able to send emails using our servers again.

We have performed extensive research and testing of multiple options before deciding on the best solution to ensure ongoing service reliability. We have been monitoring this change for 1 week and have not seen any further problems occur.

We understand your email is critical and apologise for any impact this has caused, however, we are pleased to deliver you a more robust service than ever before.

If you had updated your outgoing mail settings to use your internet service provider's (ISP) servers as a workaround, you will now be able to revert to using our cPanel servers to send emails. If you need assistance doing this, our support team are available through our contact us page: https://www.netregistry.com.au/contact-us/
Posted Feb 28, 2020 - 09:19 AEDT
Update
We would like to continue to advise our customers that our technicians are still working on the cPanel email issues. We understand that this service is crucial to your business, and we are working to get you back up and running as soon as we can.

We have identified the issue preventing these emails from being sent and are currently working to resolve this. The affected cPanel servers are listed below.

awcp006.server-cpanel.com
awcp023.server-cpanel.com
awcp024.server-cpanel.com
awcp050.server-cpanel.com
awcp055.server-cpanel.com
awcp057.server-cpanel.com
awcp059.server-cpanel.com
awcp061.server-cpanel.com
awcp062.server-cpanel.com
awcp063.server-cpanel.com
awcp064.server-cpanel.com
awcp065.server-cpanel.com

If you notice that you're having issues sending emails and are hosted on one of these services you can ask our team for an update on the internal incident ticket INC0125555.

As a temporary solution for customers that are using an email client (Outlook, Thunderbird, Mac Mail) can update their outgoing mail servers to their internet service provider's (ISP), to allow for emails to be sent out successfully.
Posted Nov 29, 2019 - 17:07 AEDT
Identified
We would like to advise our customers that our technicians are still working on the email issue. We understand that this service is crucial to your business, and we are working to get you back up and running as soon as we can.

We have identified the issue preventing these emails from being sent and are currently working to resolve this. The affected cPanel servers are listed below.

awcp006.server-cpanel.com
awcp009.server-cpanel.com
awcp023.server-cpanel.com
awcp024.server-cpanel.com
awcp045.server-cpanel.com
awcp050.server-cpanel.com
awcp055.server-cpanel.com
awcp057.server-cpanel.com
awcp059.server-cpanel.com
awcp061.server-cpanel.com
awcp062.server-cpanel.com
awcp063.server-cpanel.com
awcp064.server-cpanel.com
awcp065.server-cpanel.com

If you notice that you're having issues sending emails and are hosted on one of these services you can ask our team for an update on the internal incident ticket INC0125555.

As a temporary solution for customers that are using an email client (Outlook, Thunderbird, Mac Mail) can update their outgoing mail servers to their internet service provider's (ISP), to allow for emails to be sent out successfully.
Posted Nov 29, 2019 - 15:47 AEDT
Investigating
We are currently aware of cPanel email issues our customers are facing due to server black listing. Customers hosted on our cPanel platform are currently experiencing issues with sending out mail.

We are currently investigating this matter and will provide a further update once we have more information on the matter.
Posted Nov 29, 2019 - 11:47 AEDT