Phone System Degradation
Incident Report for Netregistry Status Page
Resolved
We would like to advise that our phone systems have been restored. Our technicians have resolved the high CPU issue on the central server. This is being marked as resolved as of 12:30pm AEST. We understand that phone support is important to provide excellent customer service, we're glad we can continue assisting our customers.
Posted about 1 month ago. Aug 22, 2019 - 15:38 AEST
Update
Our phone systems experienced a degradation of service from approximately 11:50am to 12:130pm AEST. This was resolved by our technicians. The root cause of the issue is being investigated to ensure this doesn't reoccur, our technicians will continue to monitor the phone system is functioning correctly.
Posted about 1 month ago. Aug 22, 2019 - 14:30 AEST
Monitoring
The degradation with our phone systems has now been resolved as of 12:30pm AEST however we will continue to monitor this for the next 30 minutes to prevent this from re-occurring.

We thank you for your patience during this period.
Posted about 1 month ago. Aug 22, 2019 - 12:51 AEST
Investigating
We would like to advise customers that we are currently experiencing degradation with our phone system, which may result in poor call quality or disconnections. Our technicians are looking into this as a priority. During this period we recommend customers contact us via our Live Chat and Email support as these are unaffected by this issue.
Posted about 1 month ago. Aug 22, 2019 - 12:24 AEST
This incident affected: Netregistry Support Center (Help Desk).