Cloud Hosting Outage
Incident Report for Netregistry Status Page
Resolved
All outages have now been repaired and sites are loading as per normal. Thank you for your patience during this time.
Posted about 2 months ago. Sep 26, 2018 - 11:46 AEST
Investigating
We would like to advise customers that we are currently experiencing some issues with our servers. This outage is partially impacting Cloud Servers.

Affected Cloud Customers will experience "Site is unavailable" error messages on their web page.

Our System Admins are currently working on this issue with the highest priority.

We will provide updates as they become available.

We apologise for any inconvenience caused.
Posted about 2 months ago. Sep 26, 2018 - 08:37 AEST
This incident affected: Cloud Hosting (Cloud hosting Services).