Cloud Webmail Issues
Incident Report for Netregistry Status Page
Resolved
We would like to advise that this incident has now been resolved.
Posted Mar 23, 2020 - 13:54 AEDT
Update
We are continuing to resolve and intermittent Cloud Webmail issues when customers access their email services.

Customers that are affected by this will experience issues logging into their Webmail browser. Those encountering these issues will face the following issues.
1) You will not be able to view the webmail browser for your domain (this is webmail.yourdomain.tld).
2) When you try to log into your webmail you will be notified that the password has been updated, even though you did not update it.

As an alternate way to use your email services online, you can follow the below steps.
1) Open your internet browser (Google Chrome, Internet Explorer, Safari, etc.)
2) Go to the URL : webmailox.com.au
3) Enter your account credentials (email account and email password)
You will be able to use this online interface to send and receive emails.

Our system administrators are aware of these Cloud Webmail issues and they are working to resolve this as soon as possible.
Posted Mar 23, 2020 - 09:49 AEDT
Identified
We would like to inform our Cloud Webmail customers of intermittent issues when accessing their current email services.

Customers that are affected by this will experience issues logging into their Webmail browser. Those encountering these issues will face the following issues.
1) You will not be able to view the webmail browser for your domain (this is webmail.yourdomain.tld).
2) When you try to log into your webmail you will be notified that the password has been updated, even though you did not update it.

These are issues that our system administrators are aware of and they are working to resolve this as soon as possible.
Posted Mar 20, 2020 - 12:27 AEDT
This incident affected: Cloud Hosting (Cloud Email Services).