cPanel email disruptions
Incident Report for Netregistry Status Page
Resolved
Monitoring shows that email access has been restored for all customers and has remained stable.

If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 638 734, 24 hours a day, 7 days a week.
Posted Sep 04, 2019 - 09:29 AEST
Monitoring
The technical team have restored the email services on the affected cPanel servers.

We have been monitoring these services and can see that customers are now able to send out emails again.

We will be closely monitor the platform this evening and provide a further update tomorrow morning.
Posted Sep 03, 2019 - 17:06 AEST
Identified
We have identified the root cause to this issue and our technical team are testing this out now before making the changes live to the cPanel platform.

We understand your email services are important to your business, and we aim to get this back online as soon as possible.
Posted Sep 03, 2019 - 14:29 AEST
Investigating
We have received reports that some customers hosted on our cPanel platform are currently experiencing issues with sending out mail. We are currently investigating this matter and will provide a further update once we have more information on the matter.
Posted Sep 03, 2019 - 12:04 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).