Netregistry Website Issues
Incident Report for Netregistry Status Page
Resolved
This incident has been resolved.
Posted Sep 06, 2020 - 09:58 AEST
Monitoring
Our technicians have been able to work on the Netregistry Website and it is back online!

Thank you for your patience while we've worked on this, we will continue to monitor this for the next 24 hours to ensure there are no further issues.
Posted Sep 04, 2020 - 14:29 AEST
Investigating
We are currently experiencing issues with the Netregistry Website. Visitors to the website will notice a 504 Gateway time-out or similar error message.

Our technicians are working to resolve these as fast as possible.
Posted Sep 04, 2020 - 14:13 AEST
This incident affected: Network Infrastructure (Internal Network).