cPanel Server Disruption
Incident Report for Webcentral Statuspage
Resolved
Thank you for your patience while our Technicians have worked on this.

The cPanel server awcp067.server-cpanel.com issues have been identified and resolved.

If you notice any further issues please contact us: https://www.netregistry.com.au/contact-us/
Posted Mar 19, 2021 - 09:38 AEDT
Identified
We are currently experiencing load issues on our cPanel server, awcp067.server-cpanel.com.

Customers on this server will notice that the cPanel interface is slow to load or not loading at all. This will affect Websites and Emails hosted on these servers.

Customers affected can confirm which cPanel server they're on by checking the cPanel service in the Console. For assistance, please check our Support Article: https://support.netregistry.com.au/s/article/Log-into-cPanel

Our Technicians are working on resolving this with a matter of urgency. We appreciate your patience and will continue to provide updates as they become available.
Posted Mar 18, 2021 - 12:20 AEDT
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).