Cloud DNS Issues
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 09:12 AEDT
Monitoring
Thank you for your patience while our technicians have worked on resolving this.

A fix has been implemented and we will continue monitoring this to ensure there are no further issues.
Posted Oct 26, 2020 - 09:36 AEDT
Investigating
We're currently experiencing problems with the Netregistry name servers. Customers using the name servers ns1.netregistry.net, ns2.netregistry.net, and ns3.netregistry.net are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading, editing or deleting).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.
Posted Oct 26, 2020 - 09:15 AEDT
Monitoring
Thank you for your patience while our technicians have worked on resolving this.

A fix has been implemented and we will continue monitoring this to ensure there are no further issues.
Posted Oct 22, 2020 - 16:33 AEDT
Investigating
We're currently experiencing problems with the Netregistry name servers. Customers using the name servers ns1.netregistry.net, ns2.netregistry.net, and ns3.netregistry.net are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading, editing or deleting).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.
Posted Oct 22, 2020 - 14:55 AEDT
Monitoring
A fix has been implemented and we will continue monitoring this to ensure there are no further issues.
Posted Oct 21, 2020 - 12:38 AEDT
Investigating
We're currently experiencing problems with the Netregistry name servers. Customers using the name servers ns1.netregistry.net, ns2.netregistry.net, and ns3.netregistry.net are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading, editing or deleting).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.
Posted Oct 20, 2020 - 12:07 AEDT
This incident affected: Website & Email Hosting (VPS Hosting) and Domain (Domain Name Management).