DNS Issues
Incident Report for Webcentral Service Status
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 08:48 AEST
Monitoring
Thank your for your patience and understanding.

Our Technicians have been able to resolve the Name Server issues and can confirm that DNS records will now be resolving appropriately. We will continue to monitor this and ensure that the issue has been resolved successfully.
Posted Sep 16, 2020 - 13:31 AEST
Investigating
We're currently experiencing problems with the Netregistry Name Servers ns1.netregistry.com & ns2.netregistry.com. Customers using these name servers are experiencing DNS propagation issues (i.e. A, MX, CNAME, etc. records not loading).

Our Technicians are working to get this operational with a matter of urgency. Thank you for your patience and understanding, we will keep you updated with our progress.
Posted Sep 16, 2020 - 13:17 AEST
This incident affected: Domain (Domain Name Management).