cPanel DNS Interruptions
Incident Report for Netregistry Status Page
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 09:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2019 - 19:51 AEST
Investigating
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience downtime with their web and email services hosted on our cPanel platform.
Posted Jul 10, 2019 - 16:28 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).