Cloud Email errors
Incident Report for Webcentral Service Status
Resolved
Our system administrators have been closely monitoring the mail platform the last 24 hours and we wish to advise that this incident is now resolved.
Posted Jan 11, 2019 - 09:56 AEDT
Update
We have re-enabled Spam Experts on our second mail exchange (MX) server this morning and would like to advise that our spam expert solution has now been completely restored.

We will be closely monitoring the performance on our mail platform for the next couple of days to prevent any re-occurrences.

We thank you for your patience during this period.
Posted Jan 10, 2019 - 10:02 AEDT
Update
We would like to advise that we have re-enabled Spam Experts on one of our mail exchange (MX) servers this morning. We will be closely monitoring the performance on our mail platform today.

If services remain stable we will be re-enabling Spam Experts on our second MX server tomorrow morning.

A further update will be posted tomorrow morning.

We thank you for your patience during this period.
Posted Jan 09, 2019 - 09:48 AEDT
Update
We would like to advise that we have resolved the root issue with Spam Experts and we are planning on re-enabling the anti-spam software on customer mail accounts this week.

A further update will follow once this has been successfully re-activated.
Posted Jan 07, 2019 - 16:06 AEDT
Update
We would like to provide a further update on this incident. Over the past couple of days we have experienced email delivery issues affecting customers that were using our anti-spam solution.

The core issue through 'Spam Experts' has not yet been resolved and is still being investigated, however yesterday afternoon we had made an executive decision to disable all users that were using this anti-spam solution to allow the delivery of emails to customer mailboxes.

The downside of this is that customers may notice higher than usual amounts of spam coming into their inboxes, however we hope you can be patient during this period until we have resolved the core issue with Spam Experts and re-enable the anti-spam software.

Further updates will follow once they are available.
Posted Dec 21, 2018 - 12:30 AEDT
Update
We have been closely monitoring the performance on our mail platform and can confirm that this has remained stable and services have returned back to normal.

Our technicians will continue to monitor these services to prevent any similar occurrences.

We thank you for your patience during this period.
Posted Dec 21, 2018 - 10:27 AEDT
Monitoring
We would like to advise that a fix has been put into place with our Spam Expert software. Currently the server is trying to process a large backlog of emails that are queued on the server which will result in delays to mail delivery.

As an interim solution to avoid these email delays, you can bypass the spam expert server by changing your MX records to the following:

mx2.netregistry.net
mx3.netregistry.net

Here is a support article on how to change your MX records in the console:
https://support.netregistry.com.au/articles/nr/Creating-MX-Zone-records/?q=mx+record&fs=Search&pn=1

We thank you for your patience during this period.
Posted Dec 20, 2018 - 11:39 AEDT
Update
A temporary fix has been identified for this issue. Customers can disable their spam filters and wait for the changes to propagate.

All clients affected by this problem should be able to resolve it by using the MX records - this seems to be an issue with our Spam Expert environment so those affected will need to stop using the Spam Expert service by changing MX records to the below:

mx2.netregistry.net
mx3.netregistry.net

This should restore the ability to receive emails while our system admins look for a permanent fix. We appreciate your ongoing patience.
Posted Dec 19, 2018 - 11:01 AEDT
Investigating
We are currently investigating an issue affecting customers with cloud email who are unable to receive emails. This issue is being investigated as a priority and updates will be posted as they are available. We appreciate your patience.
Posted Dec 19, 2018 - 09:04 AEDT
This incident affected: Website & Email Hosting (WordPress Hosting).